Cara Setting Mikrotik hAP Lite RB941-2ND

mikrotik hap lite

Berbicara soal setting mikrotik hap lite ini merupakan salah satu jenis varian routerboard seri 900. Mikrotik RB941-2ND menggunakan fitur yang baru di varian ini yaitu Micro USB 5v, Micro USB 5v bisa menjadi Routerboard ini menggunakan charger handphone atau bahkan bisa hanya dengan menggunakan powerbank.

Fitur RB941-2ND :

  • Processor 650Mhz
  • 4 port Fast Ethernet
  • Build-in Wireless 2.4Ghz (802.11b/g/n)
  • Antenna internal Dual-Chain 2 x 1.5dbi

Mikrotik hap lite RB951-2n juga dilengkapi dengan satu access point embedded yakni Build-in Wireless 2.4Ghz (802.11b/g/n) dengan Antenna Internal Dual-Chain 2 x 1,5dbi.

Dengan spesifikasi inni mikrotik hap lite mampu mendukung kebutuhan jaringan wireless dengan skala kecil.

Jika kita menggunakan access point di mikrotik hap lite area jangkauannya bisa mencapai hingga 30 meter tanpa halangan.

Dari spesifikasi ini mikrotik hap lite cocok dijadikan sebagai voucher hotspot dengan skala kecil seperti warung kopi yang menyediakan wifi hotspot.

Cek Produk Router dari NetData disini :

Topologi Mikrotik hAP Lite RB941-2ND untuk Voucher Hotspot

Konfigurasi dari mikrotik rb941-2nd hap lite untuk dijadikan hotspot untuk voucher hotspot kira-kira berikut topologi yang akan kita gunakan.

  • IP Pool Untuk Hotspot > 192.168.4.3-192.168.4.254
  • IP Server Mikhmon > 192.168.200.2
  • Port 1 Mikrotik terhubung ke Modem > IP Dari DHCP Server Modem
  • Port 2 Mikrotik terhubung ke Access Point external
  • Port 3 Mikrotik untuk Access Point external
  • Port 4 Terhubung ke Komputer server Mikhmon > IP 192.168.200.1/24
  • Port 2, 3 Mikrotik dan Wifi Mikrotik dijadikan Bridge

Topologi Mikrotik hAP Lite

Konfigurasi Mikrotik hAP Lite

Dalam pembuatan konfigurasi mikrotik hap lite untuk dijadikan sebagai voucher hotspot bisa menggunakan dua metode. Yakni dengan menggunakan menu Quick Set seperti pada gambar dibawah ini.

Berikut adalah cara manual dalam pembuatan konfigurasi setting mikrotik hap lite.

Konfigurasi Mikrotik hAP Lite

Tambahkan DHCP Client

Dengan modem yang terhubung ke mikrotik menggunakan DHCP server supaya lebih mudah kita akan menggunakan IP client dari DHCP server modem caranya ke menu IP > DHCP client lalu ubah interface menjadi ether-1.

Dengan IP address yang di set untuk ether1 akan secara otomatis mendapatkan dari modem.

DHCP Client 

Mengganti SSID Mikrotik hAP Lite RB941-2ND

Langkah selanjutnya adalah mengganti SSID di setting mikrotik hap lite RB941-2ND dengan masuk ke menu Wireless > tab Wireless, lalu masukan konfigurasi seperti dibawah ini:

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Nds.id wireless-protocol=802.11

Buat Bridge baru di Mikrotik hAP Lite RB941-2ND

/interface bridge

add name=bridge

/interface bridge port

add bridge=bridge interface=ether2

add bridge=bridge interface=wlan1

add bridge=bridge interface=ether3

mikrotik hap lite

Lalu tambahkan Port 2, 3 dan Wlan1 pada Bride yang sudah dibuat sebelumnya.

Wlan1

Tambahkan IP Address untuk Bridge dan ether4

Tambahkan IP address untuk bridge yang sudah dibuat sebelumnya dengan memasukan Address : 192.168.4.1/24 dan Network 192.168.4.0.

Tambahkan IP address untuk ether 4 dengan parameter Address : 192.168.200.1/24 dan Network 192.168.200.1.

/ip address

add address=192.168.4.1/24 interface=bridge network=192.168.4.0

add address=192.168.200.1/24 interface=ether4 network=192.168.200.0

IP Address untuk Bridge

Tambahkan IP Pool

Menambahkan IP Pool baru caranya ke menu IP –> Pool, kemudian isi kolom nama dan Addresses dengan range yang sudah Anda tentukan yaitu 192.168.4.3-192.168.168.4.254

/ip pool

add name=untuk-hotspot ranges=192.168.4.3-192.168.4.254

IP Pool 

Tambahkan SNTP Client

Kemudian kita harus menambahkan SNTP Client dengan cara ke menu System –> SNTP Client, aktifkan kemudian tambahkan Primary NTP Client 202.65.114.202 dan Secondary NTP Server 119.82.243.189.

/system ntp client

set enabled=yes primary-ntp=202.65.114.202 secondary-ntp=119.82.243.189

SNTP Client

Di package system RouterOS mikrotik hap lite sudah dilengkapi dengan fitur SNTP (Simple Network Time Protocol) Client yang dapat digunakan menjadikan router sebagai NTP client.

Saat menyala router akan otomatis melakukan sinkronisasi waktu pada NTP server yang ditambahkan sehingga pengaturan waktu yang akan tetap diperbaharui ketika mikrotik hap lite sedang online.

SNTP

Tambahkan DNS Server

DNS server perlu ditambahakan supaya IP mikrotik hap lite 192.168.4.1 tambahkan IP ini dengan cara masukan ke menu IP –> DNS, lalu centang opsi Allow Remote Request.

DNS Server

Tambahkan DHCP Server

Tambahkan sebuah DHCP server baru dengan cara masuk ke menu IP –> DHCP Server. Kemudian pilih interface bridge dan address pool untuk-hotspot yang sudah dibuat sebelumnya.

/ip dhcp-server

add address-pool=untuk-hotspot disabled=no interface=bridge name=dhcp-hotspot

DHCP Server     

Tambahkan Networks di DHCP Server

Pada menu DHCP server kemudian kita tambahkan Gateway dan DNS server untuk DHCP server yang sudah ditambahkan sebelumnya.

Dibawah ini kita pilih Netmask 32 untuk bertujuan terhindar dari aplikasi pemutus sinyal netcut di client hotspot.

/ip dhcp-server network

add address=192.168.4.0/24 dns-server=192.168.4.1,8.8.8.8 gateway=192.168.4.1 netmask=32

Networks di DHCP Server

Buat Nat

NAT merupakan firewall bawaan dari router khususnya mikrotik hap lite ini, untuk menyeting NAT dengan cara out-interface=ether1 dan action masquerade.

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether1

Membuat Hotspot hAP Lite RB941-2ND

Mikrotik hap lite juga bisa dijadikan sebagai server hotspot dengan cara masuk ke menu IP > Hotspot, kemudian buat terlebih dahulu Server Profile.

Buat Server Profile

Untuk membuat server profile di menu IP > Hotspot > tab Server Profile, tambahkan server profile baru dengan hotspot Address 192.168.4.1 dan DNS Name misalnya hotspot.netdata. id.

Buat Server Hotspot

Konfigurasi membuat server hotspot di mikrotik hap lite dengan cara masuk ke menu IP > Hotspot > tab Servers tambahkan server hotspot baru.

Masukan parameter interface bridge lalu gunakan Address Pool yang sudah dibuat pada langkah sebelumnya.

Konfigurasi IP Komputer Server Mikhmon

Untuk server mikhmon bisa memakai Port 4/ether4 di mikrotik, bersama dengan konfigurasi IP Static, apabila mengidamkan otomatis tinggal bikin saja DHCP Server untuk Port 4.

Server Mikhmon  

Buat User Profile di Mikhmon

Dalam membuat user profile di Mikhmon dengan cara buka aplikasi mikhmon dan koneksikan ke mikrotik hap lite.

Jika sudah buka mikhmon maka buka menu Hotspot > User Profile > Add Profile, misalnya kita akan membuat voucher 1 hari dengan harga 5000 :

  • Name : Voucher 1-hari
  • Address Pool : untuk-hotspot (isi dengan IP address pool yang sudah dibuat sebelumnya)
  • Shared Users : 1 (Jumlah device user yang bisa login dalam waktu yang sama)
  • Rate Limit [up/down] : 512k/2M (kecepatan Upload dan Download)
  • Expired Mode : Remove (jika voucher sudah habis masa aktif akan di hapus)
  • Validity : 1d (masa aktif voucher 1 hari)
  • Price Rp : 5000 (harga voucher)
  • Selling Price Rp : 5000
  • Lock User : Disable (jika di aktifkan/enable voucher tidak bisa login ke device yang lain)

Profile di Mikhmon

Seperti ini kira-kira hasil generate User Profile Hotspot berasal dari Mikhmon, sudah terkandung script untuk voucher 1 hari yang sudah membuat di Mikhmon.

User Profile Hotspot

Buat / Generate Voucher di Mikhmon

Untuk Anda yang tidak memiliki aplikasi Mikhmon maka Anda bisa mengunduhnya di website resminya yakni di https://laksa19.github.io. Lakukan instalasi aplikasi Mikhmon untuk menggunakannya.

Berikut adalah contoh memmbuat voucher unlimited untuk 1 hari maka untuk membuat atau generate voucher di Mikhmon, dengan cara buka aplikasi Mikhmon kemudian masuk ke menu Hotspot > Users > Generate, Kira-kira seperti pada gambar dibawah ini:

  • Qty : 10 (Jumlah voucher yang akan di generate atau dibuat)
  • Server : all (server hotspot yang akan gunakan)
  • User Mode : Username & Password (bila Anda memilih Username & password yang akan di generate akan berbeda, misalnya Username = Password maka username dan password akan sama)
  • Name Length : 4 (Jumlah karakter voucher yang akan generate)
  • Prefix : – (jika di isi voucher yang akan dibuat akan ditambahkan kata Prefix)
  • Character : Random ABCD
  • Profile : Voucher-1-hari (User Profile yang digunakan)
  • Time Limit : – (akan ditambahkan di limit uptime atau waktu yang diijinkan untuk daring)
  • Data Limit : – (kuota)
  • Comment : – (komentar)

Generate Voucher di Mikhmon 

Hasil generate pengguna atau voucher dari Mikhmon

voucher dari Mikhmon

voucher dari Mikhmon

Jika ingin menambah access point baru maka Anda bisa menggunakan Port 3 / Ether3 di mikrotik hap lite lalu di hubungkan ke hub atau bisa juga dihubungkan langsung ke Port 3 mikrotik hap lite.

Cara Reset Mikrotik hAP Lite

Mikrotik hap lite juga terkadang terjadi error di dalam penggunaannya sebagai hotspot voucher maka untuk mengembalikannya ke semula Anda bisa reset mikrotik hap lite.

Adapun untuk cara reset mikrotik hap lite baik di seri MikroTik RB941-2nD hap lite, RB750, RB450, RB11000 dengan cara berikut ini:

  1. Pertama Anda harus mencabut kabel power dari mikrotik hap lite dari stopkontak.
  2. Siapkan ujung pensil atau ujung pulpen untuk menekan dan tahan tombol RES (Reset).
  3. Sambil menekan tombol Reset Anda masukan kembali kabel power mikrotik hap lite ke stop kontak.
  4. Tunggu hingga lampu LED ACT mikrotik hap lite berkedip baru boleh lepas ujung pensil atau pulpen dari tombol RES.
  5. Mikrotik hap lite sudah kembali ke konfigurasi awal dan siap untuk digunakan kembali.

Demikian tutorial Cara Setting Mikrotik hAP Lite RB941-2ND untuk Voucher dengan Mikhmon yang bisa dijadikan referensi. Terima kasih sudah baca artikel ini dan Semoga bermanfaat.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Semua operasional PT. Network Data Sistem akan menggunakan domain nds.id per tanggal 8 Mei 2019. Semua informasi/promosi dalam bentuk apapun selain menggunakan domain nds.id bukan tanggung jawab PT. Network Data Sistem Tutup