Konfigurasi Failover Mikrotik Dengan 2 ISP

Konfigurasi Failover Mikrotik

Dalam dunia jaringan, ada yang dinamakan Teknik Konfigurasi Failover Mikrotik. Teknik ini adalah teknik yang digunakan untuk memberikan dua jalur koneksi yang dimana jikalau satu jalur koneksi satu mati, maka koneksi akan tetap berjalan dengan dialihkan ke jalur yang lain.

Cara kerja dari Fail Over ini di mana dikala terdapat link yang putus (Main Link) maka jalan internet akan di alihkan menggunakan link backup. Sebenarnya Ada lebih dari satu cara untuk melakukan Failover terhadap Router Mikrotik, seperti menggunakan parameter check-gateway dan distance atau menggunakan script. Jika kalian ingin menyetting mikrotik dengan lebih detail kalian bisa baca artikel mengenal berbagai setting di mikrotik ini.

Sebagai contoh untuk Fail Over Mikrotik, ini adalah topologi yang digunakan:

Konfigurasi Failover Mikrotik Dengan 2 ISP

Untuk mempersingkat, car aini adalah cara yang sudah sampai intinya saja. Teknik failover Mikrotik ini juga menggunakan perpaduan Script.

  1. Pastikan ke-2 koneksi internet yang bakal kamu menggunakan udah terjadi dengan baik di Mikrotik.
  2. Masuk ke System –> Script –> Add. Tambahkan 2 Script Mikrotik berikut:

Script Failover:

:if ([/ip route get [/ip route find comment=”utama”] disabled]=yes) do={/ip route enable [/ip route find comment=”utama”]} else={/ip route disable [/ip route find comment=”utama”]}

Konfigurasi Failover Mikrotik Dengan 2 ISP

Script kembali ke jalur utama

:if ([/ip route get [/ip route find comment=”utama”] disabled]=yes) do={/ip route enable [/ip route find comment=”utama”]}

Konfigurasi Failover Mikrotik Dengan 2 ISP

  • Langkah selanjutnya dalam failover Mikrotik adalah membuat rule Netwatch. Masuk ke Tools –> Netwatch –> Add. Buat dua rule berikut:

Netwatch Failover:

[Tab Host]

– Host: 8.8.8.8

– Interval: 00:00:03

– Timeout: 1000 ms [Tab Down]

– On Down: failover (sesuaikan dengan nama script nya)

Konfigurasi Failover Mikrotik Dengan 2 ISP

[Tab Up]

– On Up: back2main (sesuaikan dengan nama script nya)

Konfigurasi Failover Mikrotik Dengan 2 ISP

  • Langkah selanjutnya adalah edit routing cable Mikrotik. Caranya adalah dengan masuk ke  IP –> Routes. Buat seperti gambar berikut:

Konfigurasi Failover Mikrotik Dengan 2 ISP

  • Untuk route untuk jalur utama:

Buat secara manual route untuk jalur utama dengan konfigurasi:

– Dst Address: 0.0.0.0/0

– Gateway: ether1 (pilih interface yang terhubung ke jalur utama)

– Distance: 1

– Check Gateway: ping

Tertarik dengan layanan teknik failover mikrotik dari NetData? Langsung cek produk mikrotik kami di bawah ini :

Bandwidth Management

Mikrotik CCR

Networks

Mikrotik CSS

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Semua operasional PT. Network Data Sistem akan menggunakan domain nds.id per tanggal 8 Mei 2019. Semua informasi/promosi dalam bentuk apapun selain menggunakan domain nds.id bukan tanggung jawab PT. Network Data Sistem Tutup