Apa Itu Voucher Mikrotik

Mungkin Anda pernah suatu ketika berada di cafe, atau sebuah warnet yang ada jaringan wifi yang disediakan namun pada kenyataannya, ada login page untuk voucher mikrotik yang harus memasukkan username dan juga password. Dan saat Anda bertanya user dan passwordnya kepada penjaga cafe, Anda disuruh membeli voucher yang berisikan user dan juga passwordnya.

Mungkin teknologi ini jarang ditemui, tapi bagi para pelaku usaha, ini adalah hal yang sangat penting agar menjaga stabilnya koneksi wifi yang ada pada tempat usahanya.

Voucher Mikrotik

Sebagai informasi, sangat mungkin pemilik usaha menggunakan teknologi yang ada pada router mikrotiknya. Mikrotik telah sediakan sebuah sistem aplikasi yang mana digunakan untuk jalankan manajemen user berasal dari layanan hotspot. Sistem aplikasi seperti yang sering Anda dengar yaitu User Manager.

Sistem aplikasi ini merupakan web site based dan terintegrasi bersama dengan fitur Radius yang tersedia di Router Mikrotik. Salah satu keunggulan berasal dari sistem aplikasi ini adalah Anda bisa men-generate voucher hotspot secara otomatis sesuai bersama dengan data user yang tersedia terhadap list di UserManager.

Template Voucher Mikrotik

Agar usaha Anda untuk menggunakan voucher terkesan tidak pelit dan juga menarik perhatian pengunjung, Anda harus mendesain voucher Mikrotik Anda sebagus mungkin agar pengunjung tertarik untuk membeli voucher Anda.

Anda mungkin bisa mencoba membuat sendiri dengan berbagai ide-ide yang ada di internet. Dengan desain atau template yang bagus, maka sangat kecil pelanggan yang merasa terbebankan membeli voucher internet yang Anda sediakan.

Kumpulan Template Voucher Mikrotik

Berikut ini ada beberapa contoh kumpulan template voucher Mikrotik yang keren-keren:

Template Voucher Mikrotik Keren

Template Voucher Hotspot Mikrotik Gratis

Cara Membuat Voucher Mikrotik

Oke, sekarang akan dibahas bagaimana cara membuat voucher Mikrotik, ada beberapa cara, tapi cara yang ini adalah cara yang paling mudah dan masih menggunakan Mikrotik, nanti akan ada acara bagaimana membuat voucher Mikrotik tanpa menggunakan Mikrotik dan penjelasan yang lain yang sangat bermanfaat dan sangat simple.

Cara Membuat Voucher Wifi Tanpa Mikrotik

Yang perlu disiapkan:

  • Internet Service Provider
  • Komputer dengan 2 buah LAN Card minimal dual core ram 2gb biar lancar
  • Aplikasi Cute Hotspot
  • 1 buah Router untuk Voucher wifinya

Oke, sekarang mulai pengerjaannya:

  • Buka folder crack yang telah di extract tadi copy 2 file yang tersedia terhadap folder crack
  1. Jangan langsung paste ke folder instalasinya
  2. Buka task manager menentukan pelayanan dan menentukan cutehotspot klik kanan stop

Cara Membuat Voucher Wifi Tanpa Mikrotik

Cara Membuat Voucher Wifi Tanpa Mikrotik lengkap

  • Setelah itu crack yang telah di copy tadi pastekan ke folder instalan cute hotspotnya

paste dan replace saja, Jika telah kembalikan pelayanan yang di stop tadi ke start

  • Cobalah membuka aplikasinya dan seperti biasa double klik di aplikasi cute hotspotnya kurang lebih tampilannya seperti ini:

Cara Membuat Voucher Wifi Tanpa Mikrotik dengan jelas

Untuk username defaultnya: adm dan untuk default password nya juga adm.

  • Klik Next

cara membuat voucher wifi tanpa mikrotik paling lengkap

  • Untuk tahap ini LAN 1 itu dari isp dan LAN 2 itu masuk ke LAN router dan untuk dibawah ceklis dan pilih router yang sesuai jika ada pilihannya, Jika tidak ada pilihan router yang kita punya pilih other saja. Lalu klik Next.

cara membuat voucher wifi tanpa mikrotik

  • Klik Run

cara membuat voucher wifi tanpa mikrotik paling jelas

  • Klik Next

panduan cara membuat voucher wifi tanpa mikrotik

  • Pada tahap ini untuk LAN 1 aku manfaatkan IP 192.168.1.31 dan gateway nya 192.168.1.1 untuk other type ip addresnya beda. Pada tutorial ini manfaatkan ip addres 192.168.57.1 dan lihat gambar yang kedua

inilah cara membuat voucher wifi tanpa mikrotik

inilah panduan cara membuat voucher wifi tanpa mikrotik

Klik Run

  • Pada gambar ini telah jelas dari lan 2 (lan card external masuk ke lan router bukan wan) klik Next

cara membuat voucher wifi tanpa mikrotik

  • Pada gambar ini sudah menunjukan ip address yang kita buat sudah keluar klik next

cara membuat voucher wifi tanpa mikrotik

  • Klik next pada gambar ini

cara membuat voucher wifi tanpa mikrotik

  • Pada gambar ini menunjukan ada perubahan di ip address lan 2 menjadi 192.168.137.1 dan itu tidak masalah klik run

cara membuat voucher wifi tanpa mikrotik

  • Klik next

cara membuat voucher wifi tanpa mikrotik

  • Klik run dan tunggu beberapa saat untuk start billing jika berhasil ada keterangan done

cara membuat voucher wifi tanpa mikrotik

  • Sekarang coba login

cara membuat voucher wifi tanpa mikrotik

  • Jika sudah sampai sini, maka sudah berhasil

cara membuat voucher wifi tanpa mikrotik

Cara Membuat Voucher Hotspot Harian Mikrotik Tanpa Menggunakan User Manager

  1. Pastikan jam terhadap mikrotik sesuai bersama jamnya
  2. Buat satu User Profiles bersama nama voucher
  3. Masuk tab script, di kolom on login masukan script berikut ini:

:local date [/system clock get date];

:local time [/system clock get time];

:log keterangan “”;

{

:if ( [ /ip hotspot user get $user comment ] = “” ) do={

[ /ip hotspot user set $user comment=$user]

}

}

/system script add name=$user policy=read,write source=”/ip hotspot user remove [find comment=$user]\r\nip hotspot active remove [/ip hotspot active find user=$user]\r\nsystem scheduler remove $user\r\nsystem script remove $user”

system scheduler add name=$user start-time=”$time” interval=1d policy=read,write on-event=$user

cara membuat voucher hotspot harian mikrotik tanpa menggunakan user manager

Setelah selesai, klik apply dan OK

  • Masuk ke tab user dan buat users bersama profile voucher yang sudah dibikin sebelumnya

cara membuat voucher hotspot harian mikrotik tanpa menggunakan user manager

  1. Untuk setting waktu harian, anda hanya merubah angka pada scriptnya. Lihatlah script diatas berwarna biru.

Cara kerjanya adalah

  • Ketika user digunakan maka akan secara otomatis membuat scheduler, script dan command pada user tersebut dan sesuai dengan nama usernya
  • User akan dihapus secara otomatis pada jam yang sama sesuai dengan waktu login satu hari setelahnya begitu juga dengan script dan scheduler

Generate Voucher Hotspot Mikrotik

Berikut ini adalah cara membuat voucher Mikrotik yang simple dan mudah. Disini akan difokuskan bagaimana cara men-generate voucher hotspot dan juga memodifikasi tampilan dari voucher tersebut:

  • Langkah pertama adalah masuk ke menu ‘Users’ pada User Manager, sesudah itu pilih account mana yang bakal dicetak dalam voucher. Selanjutnya klik Generate > Vouchers

generate voucher hotspot mikrotik

Anda bisa memilih apakah hasil dari voucher tadi akan disimpan di dalam wujud file atau segera ditampilkan terhadap halaman web browser

  • Jika Anda ingin menyimpan di dalam wujud file, centang opsi ‘Download as File’. Pada contoh kali ini akan segera menampilkan voucher di halaman web browser
  • Selanjutnya klik terhadap tombol ‘Generate’. Secara otomatis akan ditampilkan sebuah voucher yang memuat informasi standar dari sistem

Generate Voucher Hotspot Mikrotik

Cara Cetak Voucher Mikrotik

  1. Klik menu users > centang pada user yang bakal anda cetak menjadi voucher
  2. Klik menu generate > memilih profile template vouchers
  3. klik generate, sesudah nampak voucher anda sanggup mencetaknya bersama menghimpit tombol CTRL+P pada keyboard
  4. Tinggal atur kertas dan pencet print

Script Voucher Mikrotik

Tanpa Userman Mikrotik Anda juga bisa membawa dampak sistem voucher untuk user hotspot bersama dengan pakai script dan scheduler tinggal tambahkan saja script ini di IP –> Hotspot –> Server Profiles –> On Login, pindah interval cocok bersama dengan yang anda inginkan untuk 1d = 1 hari.

Script Voucher Mikrotik

Script ini bakal membawa dampak scheduler baru disaat user hotspot pertama login dan menggerakkan script untuk menghapus user hotspot tadi cocok bersama dengan interval yang telah diatur sebelumnya.

Cara Menghapus Voucher Mikrotik Hotspot yang Expired Secara Otomatis

  • Langkah pertama masuk ke winbox ke menu system script tambahkan kode berikut dan beri nama hapus_userman:

/tool user-manager user remove [find where !actual-profile]

            atau dengan perintah berikut di terminal:

/system script add name=hapus_userman source= “/tool user-manager user remove [find where !actual-profile]

  • Maka tampilannya akan seperti ini:

Cara Menghapus Voucher Mikrotik Hotspot yang Expired Secara Otomatis

Setelah sukses seperti diatas selanjutnya ke menu system scheduler

  • Tambahkan nama hapus userman seperti contoh berikut:

Cara Menghapus Voucher Mikrotik Hotspot yang Expired Secara Otomatis

  • Keterangan diatas adalah script akan run pada pukul 02 dini hari merasa tanggal 15feb 18 dan akan berulah tiap tiap 1 hari, menjadi esok hari akan ulangilah script tersebut pas pada pukul 2 dini tiap hari.

Buat penjadwalan berulang misal pukul 02.00 lantas 02.30 lantas 03.00 dst karena satu kali run mikrotik tidak menghapus semua user expired, hasilnya seperti berikut:

cara menghapus voucher mikrotik hotspot yang expired secara otomatis

atau dengan perintah berikut di terminal:

/system scheduler add interval=1d name=hapus_userman0 on-event=hapus_userman start-date=Feb/18/2018 start-time=02:00:00

/system scheduler add interval=1d name=hapus_userman1 on-event=hapus_userman start-date=Feb/18/2018 start-time=02:30:00

/system scheduler add interval=1d name=hapus_userman2 on-event=hapus_userman start-date=Feb/18/2018 start-time=03:00:00

/system scheduler add interval=1d name=hapus_userman3 on-event=hapus_userman start-date=Feb/18/2018 start-time=03:30:00

Membatasi Voucher Hotspot Mikrotik Berdasarkan Waktu Aktif

  • Pertama, pastikan userman anda sudah bekerja dengan baik
  • Lalu, membuat expired time

– pada menu credits

– click add

– beri name=murah

– beri time=2w ini sama dengan 14 hari

– full price=10000

– tekan add untuk selesai

  • Langkah selanjutnya adalah membuat user dengan nilai voucher murah dan berapa speed yang diberikan.

– pada menu users

– click add

– isikan username pada kotak user name

– isikan password pada kotak password

– isikan lama access pada kotak uptime-limit=1h40m

– isikan speed: bila diperlukan

– Rate limit RX=32000 TX=28000

– Burst Rate RX=44000 TX=44000 [bila perlu]

– Burst time RX=10 TX=10 [bila perlu]

– set priority [bila perlu]

– set dan arahkan pada kotak pemilih add time

Setting Voucher Hotspot Mikrotik

Untuk setting perubahan tampilan voucher hotspot, masuk pada menu ‘Settings’ memilih pada Tab Template. Jangan lupa untuk menentukan parameter ‘Name = Vouchers’. Nah, disini jalankan editing script yang digunakan untuk men-generate voucher. Karena memanfaatkan script HTML, setidaknya yang familiar dengan bahasa HTML

membatasi voucher hotspot mikrotik berdasarkan waktu aktif

Ada sebuah parameter tertentu berasal dari User Manager yang mampu diaplikasikan dengan bahasa HTML yang nantinya secara otomatis bakal menampilkan Info data berasal dari akun user layaknya pada konfigurasi di user profile. Parameter berikut dikenal sebagai Character Constants.

Untuk parameter yang dimanfaatkan pada contoh pembahasan kali ini yaitu,

  • %u_username% : Username
  • %u_password% : Password
  • %u_actualProfileName% : Nama User Profile
  • %u_moneyPaid% : Harga berasal dari voucher

 

Tertarik dengan produk Mikrotik dari Netdata? Kamu bisa hubungi langsung disini ya.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Semua operasional PT. Network Data Sistem akan menggunakan domain nds.id per tanggal 8 Mei 2019. Semua informasi/promosi dalam bentuk apapun selain menggunakan domain nds.id bukan tanggung jawab PT. Network Data Sistem Tutup