Mengenai IP Pool Mikrotik

ip pool mikrotik

Pada kesempatan kali ini, akan dibahas mengenai konfigurasi IP pool Mikrotik. Namun, apa yang dimaksud dengan IP Pool?

IP Pool adalah salah satu fitur dari Mikrotik untuk menentukan range (rentang) IP yang bisa membatasi client yang connect wireless dan digunakan untuk DHCP Server maupun Point to Point. Fungsi IP Pool pada Mikrotik adalah untuk membatasi range / deretan IP yang akan distribusikan secara otomatis oleh sistem DHCP.

Konfigurasi IP Pool Pada MikroTik

Sebelum masuk ke konfigurasi IP Pool Mikrotik, ada berbagai pertanyaan yang mungkin masih banyak orang yang bingung tentang IP Pool, lebih spesifiknya adalah berbagai masalah yang sering dialami dan cara penanggulangannya.

  • What is defined by the IP NAT Pool command when configuring dynamic NAT?
    • NAT dinamis?
    • kumpulan alamat global
    • kisaran alamat IP internal yang diterjemahkan
    • kumpulan server NAT yang tersedia
    • kisaran alamat IP eksternal yang diizinkan untuk diakses oleh host internal
  • Failed to give out ip address pool is empty mikrotik

Mungkin masalah ini kerap kali sangat mengganggu, kehabisan IP memang sangat tidak menyenangkan. Mungkin untuk memperbaikinya, ada hal yang mungkin bisa dilakukan.

Caranya adalah dengan mengganti Subnetnya. Misal dari /24 menjadi /21.

  • Setup failed to add ip pool pool with such name exists

Dalam contoh kasus, DNS yang dimasukkan misalnya adalah DNS yang melakukan “ipconfig / all” di komputer yang terhubung ke wlan.

Alamat hotspot diatur ke 10.5.50.1/24

Di Daftar Rute memiliki yang berikut:

  • 0.0.0/0 194.68.219.145 dapat dijangkau 530
  • 5.50.0/24 bridgeclient dapat dijangkau
  • 168.88.0/24 ether1 tidak dapat dijangkau
  • 168.254.0/24 bridgeclient dapat dijangkau
  • 69.219.144/28 530 dapat dijangkau
  • Cannot assign ip address – no more free addresses from pool

Pada permasalahan yang satu ini sebenarnya cukup simple, adalah dengan mendapatkan jaringan mesh HWMP plus.

Cek Produk Router dari NetData disini :

Oke, sekarang masuk ke konfigurasi IP Pool Mikrotik:

  1. Masuk Ke Winbox > Pilih Ip > Klik Ip Pool > Klik Add (+)IP Pool Mikrotik
  2. Ketik Name=Membatasi Client > Ketik Address=20.20.20.2-20.20.20.10 > Klik Apply lalu OKip pool mikrotik
  3. Pilih Address Pool=Membatasi Client > klik Apply, lalu klik OKIP Pool Mikrotik
  4. Pilih Address Pool=Membatasi Client > klik Apply, lalu klik OK.ip pool mikrotik
  5. Lalu menuju ke Dhcp -Server > Pastikan Di Dhcp2 di bagian Address Pool akan berubah menjadi membatasi clientip pool mikrotik
  6. langkah selanjutnya adalah menuju ke Cmd lalu Cek Ip yang Anda dapatkan > Ketik ipconfig > lalu lihat di bagian Ipv4 Address akan mendapatkan Ip 20.20.20.10ip pool mikrotik

Solusi IP Hotspot Sudah Penuh 254 IP Address

IP Pool hotspot dari 10.5.50.10 – 10.5.50.254

Misalnya sudah penuh, IP address yang di gunakan 10.5.50.1/24

  1. Solusinya adalah dengan mengantinya menjadi 10.5.50.1/23
  2. Lalu poolnya lebarkan, kalo /23 jadinya adalah 10.5.50.10 – 10.5.51.254
  3. Dengan begini kita dapat 510 IP address atau 10.5.50.1/22 > Anda bisa dapat 1022 IP address hotspot

Solusi IP Hotspot Sudah Penuh 254 IP Address

Berikut ini adalah contoh IP Pool nya

IP Pool

[ Script ] Cara Menghemat IP Pool Pada Jaringan Hotspot Mikrotik

Untuk menghemat IP Pool, logikanya adalah dengan membersihkan DHCP lease agar IP Pool menjadi lebih hemat. Berikut ini adalah caranya:

  • Buat sebuah scheduler (System → Scheduler) dengan interval cocok yang diinginkan (sebagai contoh, script ini dilaksanakan tiap-tiap 6 jam sekali), lalu copy & paste script di bawah ini pada anggota source.

# Make Static Lease for Active Hotspot

:log warning message=(“[START] * CLEAN UP DYNAMIC DHCP LEASE *”);

:foreach z in=[/ip hotspot active find] do={

:local u ([/ip hotspot active get $z user]);

:local m ([/ip hotspot active get $z mac-address]);

:local a ([/ip hotspot active get $z address]);

/ip dhcp-server lease make-static [/ip dhcp-server lease find mac-address=$m];

/ip dhcp-server lease comment [find mac-address=$m] $u;

};

# Clean Dynamic Lease and Waiting Status

/ip dhcp-server lease remove [find dynamic]

/ip dhcp lease remove [find where status=waiting]

:log warning message=(“[END] * CLEAN UP DYNAMIC DHCP LEASE *”);

  • Setelah di paste, klik Apply lalu klik OK. Dengan demikian script ini dapat melakukan bersih-bersih secara berkala cocok dengan interval yang telah ditentukan.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Semua operasional PT. Network Data Sistem akan menggunakan domain nds.id per tanggal 8 Mei 2019. Semua informasi/promosi dalam bentuk apapun selain menggunakan domain nds.id bukan tanggung jawab PT. Network Data Sistem Tutup